GnomeBaker…re baked

mon Graveur me posant des problemes récurants et insolubles… j’ai voulu tester une version +récente, donc priori moins buguée de Gnombaker… (que je prefere de loin Graveman… et je ne veux plus entendre parler de K3B…. trop de mélange entre 2 desktop – Gnome / KDE – m’ont déj valu une réinstall complete…).
Bref…comme dirait Pépin…


donc merci encore une fois sourceforge d’une part et au forum Ubuntu d’autre part pour ces lignes :

wget http://archive.ubuntu.com/ubuntu/pool/universe/g/gnomebaker/gnomebaker_0.5.0-3~breezy1_i386.deb sudo dpkg -i gnomebaker_0.5.0-3~breezy1_i386.deb

en effet 0.5.0-3 uniquement car la 0.5.1 bugue… des problemes de dépendances… cela dit, je l’ai faite tourner sans probleme en faisant comme suit :
download du dernider .deb (0.5.1), puis, PAR DESSUS mon gnomebake 0.4 actuel (officiel Ubuntu) :

sudo dkpg -i gnomebaker_0.5._i386.deb

bon… synaptic m’indique apres un paquet cassé…. devinez lequel ? mais gnomebaker fonctionne…., malgré les 654030482 messages de dépendances non résolues….
Mais pour faire propre, désintalle puis place nette Gnomebaker 0.5.0-3

Laissez un message après le BiiiiiP / please leave us a message

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Fièrement propulsé par WordPress | Thème : Baskerville 2 par Anders Noren.

Retour en haut ↑